{
  "draft": "draft-ietf-pwe3-segmented-pw-18",
  "doc_id": "RFC6073",
  "title": "Segmented Pseudowire",
  "authors": [
    "L. Martini",
    "C. Metz",
    "T. Nadeau",
    "M. Bocci",
    "M. Aissaoui"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "43",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Pseudowire Emulation Edge to Edge",
  "abstract": "This document describes how to connect pseudowires (PWs) between different Packet Switched Network (PSN) domains or between two or more distinct PW control plane domains, where a control plane domain uses a common control plane protocol or instance of that protocol for a given PW.  The different PW control plane domains may belong to independent autonomous systems, or the PSN technology is heterogeneous, or a PW might need to be aggregated at a specific PSN point.  The PW packet data units are simply switched from one PW to another without changing the PW payload. [STANDARDS-TRACK]",
  "pub_date": "January 2011",
  "keywords": [
    "pws",
    "psn",
    "packet switched network",
    "pw control plane domain"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC6723",
    "RFC7267"
  ],
  "see_also": [],
  "doi": "10.17487/RFC6073",
  "errata_url": null
}