{
  "draft": null,
  "doc_id": "RFC6019",
  "title": "BinaryTime: An Alternate Format for Representing Date and Time in ASN.1",
  "authors": [
    "R. Housley"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "6",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "This document specifies a new ASN.1 type for representing time: BinaryTime.  This document also specifies an alternate to the signing-time attribute for use with the Cryptographic Message Syntax (CMS) SignedData and AuthenticatedData content types; the binary-signing-time attribute uses BinaryTime.  CMS and the signing-time attribute are defined in RFC 5652. [STANDARDS-TRACK]",
  "pub_date": "September 2010",
  "keywords": [
    "signing-time attribute",
    "cryptographic message syntax",
    "cms",
    "SignedData",
    "AuthenticatedData"
  ],
  "obsoletes": [
    "RFC4049"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC6019",
  "errata_url": null
}