{
  "draft": "draft-ietf-idnabis-protocol-18",
  "doc_id": "RFC5891",
  "title": "Internationalized Domain Names in Applications (IDNA): Protocol",
  "authors": [
    "J. Klensin"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "17",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Internationalized Domain Names in Applications, Revised",
  "abstract": "This document is the revised protocol definition for Internationalized Domain Names (IDNs).  The rationale for changes, the relationship to the older specification, and important terminology are provided in other documents.  This document specifies the protocol mechanism, called Internationalized Domain Names in Applications (IDNA), for registering and looking up IDNs in a way that does not require changes to the DNS itself.  IDNA is only meant for processing domain names, not free text. [STANDARDS-TRACK]",
  "pub_date": "August 2010",
  "keywords": [
    "IDNA2008",
    "idn",
    "ascii",
    "characters",
    "idna applications"
  ],
  "obsoletes": [
    "RFC3490",
    "RFC3491"
  ],
  "obsoleted_by": [],
  "updates": [
    "RFC3492"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC5891",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5891"
}