{
  "draft": "draft-klensin-ftp-registry-04",
  "doc_id": "RFC5797",
  "title": "FTP Command and Extension Registry",
  "authors": [
    "J. Klensin",
    "A. Hoenes"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "10",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "Every version of the FTP specification has added a few new commands, with the early ones summarized in RFC 959.  RFC 2389 established a mechanism for specifying and negotiating FTP extensions.  The number of extensions, both those supported by the mechanism and some that are not, continues to increase.  An IANA registry of FTP Command and Feature names is established to reduce the likelihood of conflict of names and the consequent ambiguity.  This specification establishes that registry. [STANDARDS-TRACK]",
  "pub_date": "March 2010",
  "keywords": [
    "FTP FEAT command",
    "FTP FEAT response"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC959"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC5797",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5797"
}