{
  "draft": "draft-ietf-avt-dtls-srtp-07",
  "doc_id": "RFC5764",
  "title": "Datagram Transport Layer Security (DTLS) Extension to Establish Keys for the Secure Real-time Transport Protocol (SRTP)",
  "authors": [
    "D. McGrew",
    "E. Rescorla"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "26",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Audio/Video Transport",
  "abstract": "This document describes a Datagram Transport Layer Security (DTLS) extension to establish keys for Secure RTP (SRTP) and Secure RTP Control Protocol (SRTCP) flows.  DTLS keying happens on the media path, independent of any out-of-band signalling channel present. [STANDARDS-TRACK]",
  "pub_date": "May 2010",
  "keywords": [
    "secure rtp control protocol",
    "srtcp"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC7983",
    "RFC9443"
  ],
  "see_also": [],
  "doi": "10.17487/RFC5764",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5764"
}