{
  "draft": "draft-ietf-smime-3851bis-11",
  "doc_id": "RFC5751",
  "title": "Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message Specification",
  "authors": [
    "B. Ramsdell",
    "S. Turner"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "45",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "S/MIME Mail Security",
  "abstract": "This document defines Secure/Multipurpose Internet Mail Extensions (S/MIME) version 3.2.  S/MIME provides a consistent way to send and receive secure MIME data.  Digital signatures provide authentication, message integrity, and non-repudiation with proof of origin.  Encryption provides data confidentiality.  Compression can be used to reduce data size.  This document obsoletes RFC 3851. [STANDARDS-TRACK]",
  "pub_date": "January 2010",
  "keywords": [
    "secure",
    "multipurpose",
    "internet",
    "mail",
    "extensions",
    "encryption"
  ],
  "obsoletes": [
    "RFC3851"
  ],
  "obsoleted_by": [
    "RFC8551"
  ],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC5751",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5751"
}