{
  "draft": "draft-hollenbeck-rfc4934bis-01",
  "doc_id": "RFC5734",
  "title": "Extensible Provisioning Protocol (EPP) Transport over TCP",
  "authors": [
    "S. Hollenbeck"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "13",
  "pub_status": "INTERNET STANDARD",
  "status": "INTERNET STANDARD",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "This document describes how an Extensible Provisioning Protocol (EPP) session is mapped onto a single Transmission Control Protocol (TCP) connection.  This mapping requires use of the Transport Layer Security (TLS) protocol to protect information exchanged between an EPP client and an EPP server.  This document obsoletes RFC 4934. [STANDARDS-TRACK]",
  "pub_date": "September 2009",
  "keywords": [
    "EPP",
    "Extensible Provisioning Protocol",
    "XML",
    "TCP",
    "TLS"
  ],
  "obsoletes": [
    "RFC4934"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC8996"
  ],
  "see_also": [],
  "doi": "10.17487/RFC5734",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5734"
}