{
  "draft": "draft-ietf-ospf-hmac-sha-07",
  "doc_id": "RFC5709",
  "title": "OSPFv2 HMAC-SHA Cryptographic Authentication",
  "authors": [
    "M. Bhatia",
    "V. Manral",
    "M. Fanto",
    "R. White",
    "M. Barnes",
    "T. Li",
    "R. Atkinson"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "14",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Open Shortest Path First IGP",
  "abstract": "This document describes how the National Institute of Standards and Technology (NIST) Secure Hash Standard family of algorithms can be used with OSPF version 2's built-in, cryptographic authentication mechanism.  This updates, but does not supercede, the cryptographic authentication mechanism specified in RFC 2328. [STANDARDS-TRACK]",
  "pub_date": "October 2009",
  "keywords": [
    "open shortest path first",
    "nist",
    "secure  hash standard",
    "hashed message authentication code"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC2328"
  ],
  "updated_by": [
    "RFC7474"
  ],
  "see_also": [],
  "doi": "10.17487/RFC5709",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5709"
}