{
  "draft": "draft-ietf-tcpm-rfc2581bis-07",
  "doc_id": "RFC5681",
  "title": "TCP Congestion Control",
  "authors": [
    "M. Allman",
    "V. Paxson",
    "E. Blanton"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "18",
  "pub_status": "DRAFT STANDARD",
  "status": "DRAFT STANDARD",
  "source": "TCP Maintenance and Minor Extensions",
  "abstract": "This document defines TCP's four intertwined congestion control algorithms: slow start, congestion avoidance, fast retransmit, and fast recovery.  In addition, the document specifies how TCP should begin transmission after a relatively long idle period, as well as discussing various acknowledgment generation methods.  This document obsoletes RFC 2581. [STANDARDS-TRACK]",
  "pub_date": "September 2009",
  "keywords": [
    "slow start",
    "congestion avoidance",
    "fast retransmit",
    "fast recovery"
  ],
  "obsoletes": [
    "RFC2581"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC9438"
  ],
  "see_also": [],
  "doi": "10.17487/RFC5681",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5681"
}