{
  "draft": "draft-jerichow-msec-mikey-genext-oma-00",
  "doc_id": "RFC5410",
  "title": "Multimedia Internet KEYing (MIKEY) General Extension Payload for Open Mobile Alliance BCAST 1.0",
  "authors": [
    "A. Jerichow, Ed.",
    "L. Piron"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "7",
  "pub_status": "INFORMATIONAL",
  "status": "INFORMATIONAL",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "This document specifies a new Multimedia Internet KEYing (MIKEY) General Extension payload to transport the short-term key message (STKM) and long-term key message (LTKM) payloads as well as the management data LTKM reporting message and parental control message payloads defined in the Open Mobile Alliance's (OMA) Broadcast (BCAST) group's Service and Content protection specification.",
  "pub_date": "January 2009",
  "keywords": [
    "MIKEY Extension",
    "IANA registration",
    "OMA BCAST"
  ],
  "obsoletes": [
    "RFC4909"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC6309"
  ],
  "see_also": [],
  "doi": "10.17487/RFC5410",
  "errata_url": null
}