{
  "draft": "draft-ietf-nfsv4-rpcsec-gss-v2-06",
  "doc_id": "RFC5403",
  "title": "RPCSEC_GSS Version 2",
  "authors": [
    "M. Eisler"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "14",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Network File System Version 4",
  "abstract": "This document describes version 2 of the RPCSEC_GSS protocol.  Version 2 is the same as version 1 (specified in RFC 2203) except that support for channel bindings has been added.  RPCSEC_GSS allows remote procedure call (RPC) protocols to access the Generic Security Services Application Programming Interface (GSS-API). [STANDARDS-TRACK]",
  "pub_date": "February 2009",
  "keywords": [
    "Kerberos",
    "ONC",
    "RPC",
    "security",
    "authentication",
    "integrity",
    "GSS",
    "GSS-API",
    "privacy",
    "confidentiality",
    "encryption",
    "MIC",
    "NFS",
    "credential",
    "verifier",
    "mechanism",
    "context"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC2203"
  ],
  "updated_by": [
    "RFC7861"
  ],
  "see_also": [],
  "doi": "10.17487/RFC5403",
  "errata_url": null
}