{
  "draft": "draft-ietf-dccp-rfc3448bis-06",
  "doc_id": "RFC5348",
  "title": "TCP Friendly Rate Control (TFRC): Protocol Specification",
  "authors": [
    "S. Floyd",
    "M. Handley",
    "J. Padhye",
    "J. Widmer"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "58",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Datagram Congestion Control Protocol",
  "abstract": "This document specifies TCP Friendly Rate Control (TFRC). TFRC is a congestion control mechanism for unicast flows operating in a best-effort Internet environment. It is reasonably fair when competing for bandwidth with TCP flows, but has a much lower variation of throughput over time compared with TCP, making it more suitable for applications such as streaming media where a relatively smooth sending rate is of importance.\n\n This document obsoletes RFC 3448 and updates RFC 4342. [STANDARDS-TRACK]",
  "pub_date": "September 2008",
  "keywords": [
    "tcp-friendly rate control",
    "congestion control"
  ],
  "obsoletes": [
    "RFC3448"
  ],
  "obsoleted_by": [],
  "updates": [
    "RFC4342"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC5348",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5348"
}